Fleet Roster Conference Room
 
HomeEdenCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Seems to be something wrong with the site...

Go down 
AuthorMessage
Corregador

avatar

Posts : 39
Join date : 2009-10-01
Location : Washington

PostSubject: Seems to be something wrong with the site...   Fri Oct 16, 2009 1:29 pm

The only avatars available are pictures of James Bond, which leads me to wonder if the Mighty 44th has been annexed by MI6?
Back to top Go down
View user profile
Intrepid
Admiral
avatar

Posts : 267
Join date : 2009-09-13

PostSubject: Re: Seems to be something wrong with the site...   Fri Oct 16, 2009 1:30 pm

ATTENTION FLEET: Due to the current economical crisis we will be merging with MI6 Razz

hehe I noticed that too, and Im working it out now. I'll let you know when the avatars work again


EDIT:

Here's the real announcement. Apparently our webhost is undergoing updates with more features, etc for the past week and well into next week. They are aware that certain features of a few select websites/forums (including ours) are not working. I tried to reupload the avatars however I'm also getting a directory error trying to upload anything (not just avatars). It appears that our avatar gallery is rerouted to an inaccessbile address and I have read that it should fix itself. As of now all we can do is wait it out. If it doesn't return to normal, I'll contact support again to see what they can do.

Intrepid
Back to top Go down
View user profile
Kugis Borgir

avatar

Posts : 473
Join date : 2009-09-29
Location : Wisconsin, US

PostSubject: Re: Seems to be something wrong with the site...   Fri Oct 16, 2009 3:20 pm

LOL Well, if anyone can get us out of this it'll either be James Bond or Julian Bashir, secret agent. Razz
Back to top Go down
View user profile
Intrepid
Admiral
avatar

Posts : 267
Join date : 2009-09-13

PostSubject: Re: Seems to be something wrong with the site...   Sat Oct 17, 2009 8:11 am

Well like support said, the avatars seem to have fixed themselves Very Happy
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Seems to be something wrong with the site...   

Back to top Go down
 
Seems to be something wrong with the site...
Back to top 
Page 1 of 1
 Similar topics
-
» Theres SOMETHING WRONG With The Way I Sketch?
» Reset if you use the wrong energy/strength charm!
» new brute on your site^^
» {RP}State Of Mind
» bouquet jukebox series ------ deep saros 3.5

Permissions in this forum:You cannot reply to topics in this forum
44th Fleet :: Fleet Command :: Technical Support-
Jump to: